EndNote X7

Department of Information Technology
Services: Strategic Support
& Department of Library Services
Table of Contents

Course Overview ............................................................................................................. 3
Prerequisites ..................................................................................................................... 3
Objectives ....................................................................................................................... 4
Install Endnote X7 .......................................................................................................... 5
GETTING STARTED ........................................................................................................ 6
EndNote Library ................................................................................................................ 7
EndNote Library Components ....................................................................................... 8
EndNote Library Window ............................................................................................... 9
Set EndNote default Library to open when EndNote starts ........................................ 9
Manually Enter a Reference ............................................................................................. 9
Add Bibliographic Information ....................................................................................... 11
Add the Names of Authors ............................................................................................. 12
Saving References .......................................................................................................... 12
Edit a Reference .............................................................................................................. 13
Delete a Reference .......................................................................................................... 13
Attachments ................................................................................................................... 13
Formatting Text in a single EndNote Reference ............................................................ 14
Export References to EndNote ......................................................................................... 14
1. Export from Science Direct ....................................................................................... 14
2. Export from Ebsco Host ........................................................................................... 18
3. Export from Emerald ................................................................................................. 22
4. Export from Proquest ............................................................................................... 25
5. Export from SA ePublications .................................................................................. 27
6. Export from Oxford References online ..................................................................... 29
8. Export from Taylor and Francis ............................................................................... 32
9. Export from Google Scholar ..................................................................................... 35
Export books to EndNote ................................................................................................. 39
Adding References from Native PDF ............................................................................. 43
EndNote and Microsoft Word ......................................................................................... 43
Cite While You Write .................................................................................................... 43
EndNote Citation Styles ................................................................................................. 44
Select a Style ................................................................................................................... 44
Insert Citations from Microsoft Word.......................................................... 45
Insert Citations from EndNote................................................................. 47
Edit Citations.............................................................................................. 47
Go to EndNote to manage references...................................................... 49
Use Groups to Manage your References................................................. 49
Create a Group........................................................................................... 49
Add References to a Group....................................................................... 50
Remove References from a Group............................................................ 50
Delete a Group............................................................................................ 50
Work with References................................................................................ 50
Sort the Library.......................................................................................... 51
Display Options......................................................................................... 51
Search your EndNote Library.................................................................... 52
Quick Search.............................................................................................. 52
Search Tab................................................................................................. 52
Create Bibliographies................................................................................ 52
Printing Bibliographies from the Library.................................................. 53
The Export Feature..................................................................................... 53
Using the Copy Formatted Feature.......................................................... 53
Printing selected references directly from the EndNote library................ 54
Back-up your EndNote Library................................................................. 54
Save a Copy............................................................................................... 54
Save a Compressed Copy........................................................................... 54
OUTPUT STYLES............................................................................................ 55
Preview Output Styles................................................................................ 55
Edit Output Styles...................................................................................... 56
Use Write and Cite..................................................................................... 61
Formatting Bibliography.......................................................................... 65
Numbering Reference lists or bibliographies............................................ 66
Un-format and Reformat a Document....................................................... 67
Un-format.................................................................................................... 67
Reformat...................................................................................................... 68
Mismatched Citations................................................................................ 69
Un-format and Reformat when Compiling a Thesis................................. 70
Un-format the separate chapters and temporarily remove any reference lists................................................................. 70
Insert your chapters into a single document .................................................. 70
Reformat your document and recreate a reference list................................. 70
Removing Field Codes (convert to Plain Text)............................................. 70
Create Bibliographies: general, subject and annotated.............................. 71
General Bibliography.................................................................................. 71
Subject Bibliography.................................................................................. 71
Annotated Bibliography............................................................................. 72
My EndNote web ..................................................................................... 72
Sync Endnote Desktop with Endnote web................................................... 74
Endnote web Cite while you write preference............................................. 83
Endnote for iPad ...................................................................................... 83
Troubleshooting....................................................................................... 84
Glossary................................................................................................. 86
Course Overview

EndNote is a bibliographic management software that organizes bibliographies and references when writing essays, articles and other manuscripts. The software helps to manage and organize references, insert in-line citations and generate an appropriate reference list.

EndNote works as a database in which you can compile your own list(s) of reference materials, either by typing in the details of references individually or by downloading the results of searching online bibliographic databases. It works in conjunction with Microsoft Word via the ‘Cite While You Write’ feature, which allows you to generate citations and bibliographies in your Microsoft Word document.

EndNote includes over 3,700 referencing styles, including all the major referencing systems such as Harvard and MLA, and the preferred styles for the leading academic journals. It is therefore very easy to create citations and bibliographies in the correct style for your purposes.

Prerequisites

- You should be familiar with a Windows Graphical User Interface, how to use a mouse, files and folders.
- Basic knowledge of Microsoft Word.
- Library Pin code to get access to library databases
- Create library Pin code if necessary
- Go to https://innopac.up.ac.za/pinreset~S9 to request a new pin
Type student number or personnel number in the box

A link to reset your password will be send to your UP email address

Click on link to reset your library pin code

Objectives

After completing this course you should be able to:

- Getting Started
- Importing records
- Manual Importing
- Search databases from within EndNote
- Exporting References
- CWYW

**Install Endnote X7**

- Go to the library website [http://www.library.up.ac.za](http://www.library.up.ac.za)
- Click on Referencing [http://www.library.up.ac.za/referencing/index.htm](http://www.library.up.ac.za/referencing/index.htm)
- Click on Endnote Download
- Complete first page

DOWNLOAD

1) Click on **EndNote X7 for Windows** file (ENX701UPSL10324.zip)
2) Fill in your **User name** and **Password** (if not already authenticated).
3) Click "Save File" to download the zipped file, (approx 82mb).
4) Once downloaded, **Extract** the Files by copying it into a new folder and Save both files to the same folder (e.g. Desktop).

INSTALL

1) Close MS Office applications (Word, Outlook & PowerPoint).
2) Double click ENX701Inst.msi file (now located in your folder or your Desktop).
3) Click Run, follow the prompts "Next" and accept "License agreement" and select "Typical" Installation.

Download instructions will appear on the second page:
4) Once the installation is "Finished", you may delete the files you saved earlier to your Desktop (EndnoteX701UPSL10324.zip, EndnoteX7Inst.msi and License.dat files).

5) You are now ready to start using your Endnote X7 Software from the All Programs folder (create an EndNote icon for your Desktop or Start bar).

The Installation notes will be sent to your email address as provided in the form.

---

**Getting Started**

- From the Start menu, click on **Programs ⇒ EndNote ⇒ EndNote Program**.
- If it is the first time you use EndNote, the following dialog will appear prompting you to open a reference library.

- Click on the **Create a new library** icon.
• The **New Reference Library** dialog will appear. Select a folder or create a new folder to use as a Library.

• An EndNote file is called a library. It is a database containing a separate record for each reference. Each record is made up of several fields containing specific pieces of information.

• Click on the **Save** button.

• Click on the **Close** button to close the **Getting Started** screen.

• The new library screen will open.

• The new file is an empty EndNote library, showing 0 out of 0 references.

---

**EndNote Library**

EndNote works with files called libraries. A library is a collection of references, each containing the information required to create a bibliography. Additional information such as keywords, notes, and abstracts can also be stored in these references. The reference data in a library is organized into fields. The fields that appear in a reference are determined by the reference type: book, journal, conference proceeding, online database, electronic journal, etc.

While it is possible to keep more than one library, it is recommended that you only have one library. If you insert references from different libraries into the same Word document there can be problems with formatting and reference double-ups. You can use the groups, notes and search features of EndNote to effectively manage a large library. Some fields in a reference can have about 10-12 pages of text, e.g. you can...
have 10 pages of your own research notes in addition to all the other information about the reference.

- There is no limit to the number of libraries you can create.
- You can create libraries of any size. You can enter abstracts and notes up to 50 Kb or 10 pages of text in each.
- You can have more than one library open at a time.
- Libraries created on one platform (Macintosh, Windows or DOS) can be used with EndNote program on any other platform.
- Each library is a separate file that can be independently moved, copied, renamed or deleted.

**EndNote Library Components**

1. **Reference List Pane**
   Displays a multi-column list of references.

2. **Tab Pane**
   Consists of: Preview tab for viewing formatted references, Search tab for searching the current library and Quick Edit tab for editing references.

3. **Group Pane**
   Groups references into subject folders by drag & drop.

4. **Library Display Modes**
You can choose from different display modes in the Library window: Integrated Library & Online Search Mode, Local Library Mode and Online Search Mode. The recommendation is to work in Integrated Library & Online Search Mode, where all groups and command are available.

5. **Output Styles**
   EndNote style collection includes more than 4,000 styles. You can also create a completely new style, if necessary.

6. **EndNote Help**

7. **Quick Search**

### EndNote Library Window

The library window includes three panes:

- **Reference List pane.** This pane displays a multi-column list of references. By default the first column in the reference list shows a paper clip icon for references that include an attached file in the File Attachments field. This is followed by: First author’s last name, Year, Title, Journal name or secondary title, Reference type, URL and Last Updated.
- **Group pane.** This pane displays various groups of references for easy retrieval.
- **Tab pane:** This tab displays a Preview tab to view formatted references, a Search tab for searching either the current library or an online database, and a Quick Edit tab allowing you to quickly edit a reference.

### Set EndNote default Library to open when EndNote starts

- From the **Menu** bar, click on **Edit ➔ Preferences**.
- Select **Libraries** from the left menu.
- Click **Add Open Libraries** to add the library you just created, or to remove, click on the library path, and click **Remove Library**.

### Manually Enter a Reference

- From the **Menu** bar, click on **References ➔ New Reference**.
- The **New Reference** dialog appears:
• Choose the **Reference Type** from the drop-down box. The **Reference Type** box is at the top of every new reference, indicating the type of reference being entered. Journal Articles is usually the default reference type, but you can select any other type from the drop-down list.
• New references appear as journal articles (unless you change the default setting) but can be changed to any other type of reference using the Reference Type list at the top of the window.

• If you change the Reference type the Field list changes to reflect the type of bibliographic information you would record for that specific reference type.

• Three reference types – Figure, Chart or Table and Equation are available for cataloguing picture files and object files, although you can add File Attachments, Figures, and Captions to any reference type.

Add Bibliographic Information

You do not need to enter data into every field; however, to ensure that your bibliography displays correctly in your work, you should make sure that key fields are completed. These will vary depending on the type of reference, and may include:

Author, Year published, Title of article, Title of journal, Volume, Issue, Pages

Fill in as many fields as you can or are likely to need. Some of the most important are:

• author’s name, including initials or first names
• title of article, chapter, book
• journal citation or publishing details, inc. ISBN or ISSN and page numbers
• alternate title (e.g. standard abbreviations of journal titles, etc.)
• keywords - these are particularly important in retrieving your references - You can enter multiple keywords, separated by a semi-colon (;). DO NOT use a full colon (:) as the EndNote program will treat it as part of the word.
• note fields can also be useful to record your comments on a source or the location if you have found it in a particular library.
• URL or website NB: in most referencing systems it is important to include the date you looked at a website, as documents published on the internet are likely to move or disappear without warning.
• If you want to link to the full text of an article, it is often worth inserting the DOI (digital object identifier) as this acts as a stable URL which will find the text on many electronic journal services.
Add the Names of Authors

When you are entering author details and keywords into a new reference, it is very important to be consistent – this will make your Library easier to search as the number of references grows!

For corporate authors (organisations or official bodies) put a comma at the end of the name so that it is treated in the same way as a surname, e.g. European Commission,

- Author names can be entered two ways: either First Middle Last such as Carol Jane Jacobs or Last, First Middle such as Jacobs, Carol Jane. Individual author names must be entered one per line, using the Enter key after each name.
- Right: Smith, J A or J A Smith
- Wrong: Smith, JA Jones, BR
- Only one author name can be entered per line.
- If you are entering initials instead of full names, make sure there is a space between each initial.
- Press the Tab key to accept the author name and move to the Year field. Type the year and press the Tab key to move to the next field.
- Continue to enter all the information using the Tab key to move to the next field and Shift + Tab to move to the previous field.
- If information is not provided for a particular field, leave the field empty.
- Do not use any extra punctuation (parentheses around the year) or text styles (bold or italic) in the reference.
- EndNote adds the necessary punctuation and text style changes to the references when it creates a bibliography.
- Do a spell check on the references.

Saving References

References can be saved simply by closing the edit screen. Do this by clicking the close button (the lower x in the top right of the screen; make sure you do not close the main screen), or selecting File > Close Reference.

- Once all data has been entered close the reference window (Ctrl + W).
- You can also click on File ⇒ Save As and then go to File ⇒ Close Reference.
- EndNote will ask if you want to save the information, click Yes.
- The new reference will now display in your library.
- If you need to make changes to a reference after you have closed it, open the reference, make the changes, close the window and click yes in the pop-up box to save the changes.
- From the Menu bar, click on File ⇒ Save to save the reference.
Click the **Close** button and the new references will appear in the Library window.

<table>
<thead>
<tr>
<th>Author</th>
<th>Year</th>
<th>Title</th>
<th>Journal</th>
<th>Ref Type</th>
<th>URL</th>
<th>Last Updated</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kim</td>
<td>2003</td>
<td>Organizational issues - change</td>
<td>International Journal of Information Systems</td>
<td>Journal Article</td>
<td></td>
<td>2011/02/08</td>
</tr>
<tr>
<td>McBride</td>
<td>2005</td>
<td>Exploring service issues within the IT ...</td>
<td>International Journal of Information Systems</td>
<td>Journal Article</td>
<td></td>
<td>2011/02/08</td>
</tr>
</tbody>
</table>

**Edit a Reference**

To edit an existing reference, open the reference and make the necessary changes. You will be prompted to save the changes when you close the reference. Alternatively you can use the Quick Edit Tab in the Tab Pane. Highlight the reference in the list, choose a field then edit or add information. You will be prompted to save the changes when you change to another reference unless you choose to dismiss this option.

**Delete a Reference**

Move the selected references to the **Trash** group, using one of the following methods:

- From the **Menu** bar, click on **References ➔ Move References to Trash**.
- Drag the selected references and drop them on the **Trash** group. You can also click with the right-mouse button on the **Trash** and then click on **Empty Trash**.

The deleted references will be removed from your active library but can still be reinstated by dragging them back from the Trash group. When you are certain that you want to delete the references that you have moved to Trash, click on the Trash group in the Groups pane on the left of the screen, then go to **References ➔ Empty Trash**.

**Attachments**

You can attach files with full-text journal articles (e.g. PDFs) in your EndNote library. This allows you to conveniently store articles or notes and use EndNote as a file management tool as well.

- Select the reference you want to attach the file to.
- From the **Menu** bar, click on **References ➔ File Attachments ➔ Attach File**.
- Locate the file the file you want to attach.
- At the bottom of the Select a file to link to the reference screen, you will see the option to Copy this file to the default file attachment folder and create a relative link.
- If this box is not ticked then the file will not be copied into EndNote.
• Only a file path to where the article is saved will be added to the reference.
• The file is attached to the reference in your EndNote Library and a paper icon will appear in the File Attachments field.
• Click with the right-mouse button on the icon and then click on File Attachments ⇒ Open File to open the attachment.

When you insert a file into an EndNote reference, EndNote saves the file in a data folder in the same location as your EndNote library. The data folder will have the same name as your library, plus the .data file extension. For example if your library was named mylibrary.enl the folder where images are stored would be named mylibrary.data. If you need to delete a file from EndNote, open the EndNote reference, scroll to the File Attachments field, select the icon and press the Delete key. If you delete the file within the Reference, it is also deleted from the .data folder. Make a copy of the file before deleting it from a reference if you want to retain a copy.

**Formatting Text in a single EndNote Reference**

• The general rule is that you do not format your references with bold, italics, underlining or punctuation.
• EndNote does all of that formatting automatically.
• The reference style you select for the document governs the style of in-text citations and bibliography.
• There are some occasions, e.g.; entering scientific names - Southern royal albatrosses (Diomedea epomophora), where you may need to format a piece of text.
• In these situations you can use the formatting options at the top of the reference window.
• .

**Export References to EndNote**

**1. Export from Science Direct**

• Export references from the Library webpage to EndNote Go to the library webpage [www.library.up.ac.za](http://www.library.up.ac.za)
• Click on Journal Platforms

• Scroll down to choose Science Direct

• Complete the access page. Request a new PIN if you do not have a library PIN code.
• The result list appear

• Tick the articles that you need and click on Export citations in the grey toolbar
2. Export from Ebsco Host
- Tick Academic Search Premier
- Tick Continue

- Do a search in Ebsco
• Result list appear
• Click on Add to folder to add the appropriate articles to the folder

2. Click on folder

1. Click on Add to folder

• Folder with results appear
• Select all the results
• Export screen appear

1. Tick on Direct Export In RIS format

2. Click on Save

3. Click on Open

• References will appear in Endnote
• References will appear in Endnote

3. Export from Emerald
• select the "Register" link located in the top-right corner of the page
• complete the form and select "student" as your job title from the "Job Title" dropdown menu
• do not select any "checkboxes" indicated in the "Member Area" of the form
• select the Submit button
• a confirmation email will be sent, but you will be registered immediately

![Image showing selected records]

• select the "Add to" session and select "GO"
• from a record
• select the "Add to" session and select "GO"

![Image showing the Add to session window]

Marking Items.
• To view your list of marked records
• click on Marked List
• under "Session list", select publication type (Journals, Books, Bibliographic database, or Site pages) select the desired "marked list" and select go
• click on the title link from the list
• click on view HTML or view PDF to retrieve the document.

![Image showing the search bar and marked lists]

Emailing
• Full-text articles may not be emailed from Emerald. Only Marked Lists items can be emailed and will include abstracts only, not the full-text.
4. Export from Proquest

- Click on Journal Platforms

- Click on Proquest

• Search in Proquest
5. Export from SA ePublications

- Go to Library website http://library.up.ac.za

- Do a search in SA ePublications
• A result list appears

Click on the applicable title

• An option for the Export function will be available
6. Export from Oxford References online

- Go to the library website [http://www.library.up.ac.za](http://www.library.up.ac.za)

Click on Export
Click on Export to Endnote

Click on E-Resources
Click on Databases A-Z
• Click on O to go to Oxford references online

• Do a search in Oxford Reference

• Click on the title of the applicable reference
• Click on Pencil to export to Endnote

• Choose export function
• Choose Endnote from the Format dropdown menu
• Export to Endnote
8. Export from Taylor and Francis

- Go to the library webpage [http://www.library.up.ac.za](http://www.library.up.ac.za)
- Click on Journals
- Click on Journal Platforms
- Click on Taylor and Francis
- Do a search in Taylor and Francis
- Tick the relevant results
- Click on Title
• Scroll down and Download the citation

• Tick RIS
• Tick Download to export to Endnote
9. Export from Google Scholar

Google Scholar can also be customised to work with EndNote. You will need to configure Google Scholar to send references to EndNote. Then you will be able to send references to EndNote by clicking on the Import into EndNote link.

- Using Google scholar from the library website will give you access to the full text. Follow these steps to configure Google Scholar to send references to EndNote:
  - Go to library website www.library.up.ac.za
  - Click on Google Scholar NOT in the search box
• Click on Settings

• Click on scroll down box Bibliography Manager
• Click on Endnote
• Click on Save
• Google Scholar search box will appear
• Do a search

• Click on Import to Endnote
• The abstract from the article will not always be available in Google Scholar export function
1. Click on Import into Endnote
2. Click on Open to export to Endnote
Export books to EndNote

- Go to library website http://www.library.up.ac.za
- Click on Worldcat
- Do a search in Worldcat

- Click on the scroll down menu libraries to search
- Result list will appear
- Tick Books to search for books
1. Tick Books

2. Click on Title

- Export the reference to EndNote

- Advanced search in Worldcat
The following options will be available

- Add or remove databases that are included in Worldcat

- Choose the applicable database e.g. ABI/Inform
- Search in ABI/Inform
- Export to Endnote
Adding References from Native PDF

- From the Menu bar, click on File ⇒ Import ⇒ File.
- Click Choose and locate the native PDF file.

- Select PDF from the Import Option pull down menu.
- Click Import.

EndNote and Microsoft Word

When EndNote is installed, it automatically creates tools allowing you to use EndNote from within your word processor (Microsoft Word). In Microsoft Word 2010 you will see the EndNote tab on the Ribbon.

Cite While You Write

The EndNote Cite While You Write (CWYW) functions allow you to easily and quickly cite references and create a document with properly formatted citations and bibliography. These Cite While You Write functions are available from the EndNote tab on the Microsoft Word ribbon.

You can use an EndNote library for multiple Word Documents. However, refrain using multiple libraries on a single Word Document to avoid linking problems.
When you send your word document to other people, you cannot assume that they have or use EndNote software. Therefore, it is a good practice to convert all the citations to plain text before sending it to other people.

- On the **Ribbon**, click on the **EndNote X7** tab and in the **Bibliography** group and click the **Convert Citations and Bibliography** drop down arrow. Click the **Convert to Plain Text** button and **Save the Document**.
- The following message will appear:

![EndNote X4](image)

### EndNote Citation Styles

Before creating your document in Microsoft Word you need to select a reference style. Styles are used to determine the format for citations and references. Styles are typically for specific journals, though they can also be based on more general style guides such as the Chicago Manual of Style or the MLA Handbook. EndNote provides hundreds of preconfigured styles. You should always check with your department as to which style to use. In rare cases you may need to make minor alterations to the style you have chosen if it does not quite fit your requirements.

### Select a Style

EndNote contains many referencing styles to choose from. If you are unsure which style to use, ask your lecturer, tutor or supervisor.

- From the **Menu** bar, click on **Edit** ⇒ **Output Styles** ⇒ **Open Style Manager**.
- The **EndNote Styles** box will display:
Select the style you want by clicking in the tick-box beside it.

For example select the APA 5th style. You can select more than one style.

Click on the close button to close the EndNote Styles box.

If the style you want does not show in the list of options you can go to the EndNote website and download a style.

The style currently used in your EndNote library is displayed at the top of the screen. The default style is usually the Annotated style.

To select the style you have just chosen click on the drop-down option.

Click on the style you want, e.g. APA 5th.

Your style is now selected and all citations and reference lists will be formatted by the rules governing the style.

Insert Citations from Microsoft Word

In addition, the Insert Citation, Format Bibliography and Return to Word Processor buttons are always available on the EndNote toolbar.

A citation is the brief bibliographic information (typically displayed in brackets) in the body of a paper that refers the reader to a complete reference in the bibliography.

Open the EndNote library that contains the references you wish to work with.

Type the sentence you wish to add a citation to.

Position your cursor with a space between the last word of the sentence and the period.
Example: Verbal instruction, illustrations, pamphlets, and hand-outs were the most frequently used forms of educational media.

Insert one space and place cursor here.

Click on **EndNote X7** on the **Ribbon** of your word processor.

It will take you to the EndNote library.

Click on the **EN Go to EndNote** button to switch to EndNote.

Select the citation you wish to insert. It should now be highlighted. If you wish to cite multiple works in the same citation, hold down the Control (Ctrl) key on your keyboard while you click on the citations you wish to insert. They should all appear highlighted.

When you have selected your citations, click on the **Return to Word Processor** button in EndNote to return to Microsoft Word.

On **Ribbon**, click on the **EndNote X7** tab and in the **Citations** group, click on the **Insert Citation** button.

The citation(s) you highlighted are added to your paper.

Example: Verbal instruction, illustrations, pamphlets, and hand-outs were the most frequently used forms of educational media [Lawler, 1994 #39].

The citations are in a temporary format. The information displayed shows the data from your EndNote library, not how it will appear in your paper.

For example, “#39” in the sample above indicates this is a citation number 39 from your EndNote library, not the 39th citation in your paper. You can add or delete citations from anywhere in your document. EndNote will automatically update the numbering when you make the final formatting.

The citation may temporarily appear in an odd format, {Brownlee, 2015, #1}. This is an EndNote Temporary Citation – its format will change into the style you selected earlier. This citation will also appear in full reference list format at the end of your document.

You can also position the cursor in the text where you wish to place the citation. On the **EndNote** tab, in the **Citations** group, click **Insert Citation ⇒ Find Citation**. The **EndNote Find & Insert My References** dialog appears. Type enough search terms in the **Find** box to enable EndNote to retrieve the appropriate reference (this could be an author’s last name, a year, a keyword, or any other combination of terms found in the reference), and click on **Search**. From the resulting list of matching references, identify and highlight the reference(s) you require, and click **Insert**. The reference(s) will be inserted in the text of your Word document, and your bibliography will automatically be generated at the end of your document. The citations and bibliography will be formatted using the current output style. This happens because by default Instant Formatting is enabled the first time you use the EndNote tab.

Create a back-up of your paper and keep it in a safe place. This is critical. Always make sure you have a clean backup copy of your paper before you do any EndNote formatting.
Insert Citations from EndNote

Type another sentence in your word document. Position your cursor at the end of this sentence and type a space.

- On the Microsoft Word Ribbon, click on the EndNote tab.
- Click on the Go To EndNote button.
- In your EndNote library locate and select two references. (If you want to insert more than one reference at the same point in your Microsoft Word document at the same time, hold down the Ctrl key when selecting your references).
- From the Menu bar, click on Tools ⇒ Cite While You Write (CWYW) ⇒ Insert Selected Citations.
- The references appear in the text and in the list that is building at the end of the document.

Edit Citations

The way your citations appear in the text of your document may not always be formatted as you require. Sometimes you may need to include a prefix, suffix, or page reference, or to exclude the year or author. For example the in-text citation may be - (Nugent, 1998) - but you would prefer it too look like - (Nugent, 1998, p. 1077) or … as reported by Nugent (1998, p.1077).

- EndNote has a specific function for editing citations. You must use this function to edit citations. If you try to change citations by manually typing or deleting in the Word document the changes will not be retained. The citations will soon revert to their original form.
- Insert the citation in the document.
- Place your cursor somewhere inside the citation to be formatted (it should turn grey).
- On the Ribbon, click on the EndNote tab and in the Citations group, click on the Edit and Manage Citation(s) button.
- The EndNote Edit and Manage Citation dialog box is displayed.
• All references in the document are displayed in the top part of the pane. The reference you have chosen should be selected.

• Use the **Edit Citation** options in the **Edit Citation** pane to exclude the required information then click the **Ok** button to confirm changes. Click with the right-mouse button on a citation to edit the citation. The following pop-up will appear.

• **Exclude author & year options.** If you wish to remove the author or year from your citation, then place a tick in the appropriate box next to these options. Use these options when the author or year is already part of the sentence. For example: Cadman (1997) has stated.

• **Pages option.** This option allows you to specify page(s) for citations, e.g. for direct quotes. This option is only reliable for footnote styles. For author-date type styles you can enter your page(s) into the suffix field.

• **Prefix option.** The prefix option allows you to add text to the beginning of your citation such as ‘for example’, ‘as cited in’ etc. When you enter your text, ensure it is entered exactly as you wish it to appear and at the end of the text include a space (otherwise there will not be a space between your prefix and the citation).

• **Suffix option.** The suffix option allows you to add text at the end of your citation such as page numbers. Type your text exactly as you wish it to appear, including spaces and punctuation. To include a page number in the in-text citation, in the suffix box type the page number and the necessary punctuation, for example p. or pp and commas and full stops if required, p. 1077.

**Note:** to correct details in a reference click on the **Edit Reference** item next to the incorrect reference. This will take you back to your Endnote Library where you can open the reference and correct it. Then close the reference to save the changes. To
update the changes in your Library select **Update from My Library** using the **Edit Citation** drop down box.

### Go to EndNote to manage references

When downloading references from databases you will often find the same references. As EndNote makes it easy to check for duplicates, it is always a good idea to check regularly, especially after downloading a number of new references.

- Click on **All References** in the **Groups** pane or click on **Control + M**.
- From the **Menu** bar, click on **References** ⇒ **Find Duplicates**.
- The **Find duplicates** box opens displaying the duplicate items side by side, inviting you to select which one to keep.
- At the bottom of the box it tells you when each reference was added to the library and when it was last updated.
- For the item you want to keep, click on **Keep this Record**.
- It is important that only your most recently downloaded duplicates are deleted as this will prevent you from removing any references that you have already linked to Microsoft Word documents.
- If you want to delete all duplicates at once rather than individually, close the **Find Duplicates** box and any duplicates found will be highlighted in the **Reference List** pane.
- Highlight the references shown to confirm that you want to delete them.
- To delete duplicates go to **References** ⇒ **Move References to Trash**.
- To see how duplicates are detected use **Edit** ⇒ **Preferences** ⇒ **Duplicates**.
- This also allows you to change the settings, if necessary.
- Entries are not finally deleted until the end of your session: they can still be retrieved from the **Trash** folder at the top of the **Groups** pane.
- When you log out you will be asked to confirm that you want to empty this folder.

### Use Groups to Manage your References

Groups are displayed in the left column of your library. The groups All References, Unfiled and Trash will always show. Some groups will appear only when you have used certain EndNote functions, e.g. Search Results, Imported References.

There are also up to 500 other groups that you can create to help manage your references. Custom Groups are like folders. References are only included in a group if you add them.

### Create a Group

- From the **Groups** menu select **Create Group**.
• A box will appear under the **My Groups** heading.
• Type the group name in e.g. Sport Medicine.

### Add References to a Group

• **In All References** select the reference(s) you want included in the new group.
• **From the Groups menu select** Add References To **Sport Medicine**.
• You can also click with the right mouse button on a reference and from the pop-up menu click on Add Reference To and then select Sport Medicine.

### Remove References from a Group

• In a group select the reference(s) to be removed.
• **From the Groups menu select Remove References From Group.**

### Delete a Group

• Click on the group name in the left column to display the group you want to delete.
• **From the Groups menu select Delete Group.**

### Work with References

Each row in this window represents a single reference. Each reference in the library contains the citation details, author, title, journal title, etc.

• Re-order the list of references by clicking on the title of the column you want the references sorted by, e.g., author, year.
• Adjust the column widths by dragging the bar between column headings.
• To work with a reference open it from the library window by double clicking on the reference.
• You can change any reference details and add your own text to the **Notes** field.
• Once you have made the changes close the reference (**Ctrl + W**) to save the changes.
• If you want to make a small change, click on the Quick Edit tab in the tab pane at the bottom of the Library window.
• To save the changes, click outside of the quick edit window and you will be prompted to save changes. Changes will not be reflected in the preview tab until the changes have been saved.
• To delete a reference from your library click on the reference and then go to References ⇒ Move References to Trash.

Sort the Library

• You can sort your citations in a variety of ways and by any field in a record.
• From the Menu bar, click on Tools ⇒ Sort Library.
• The Sort Options dialog appears.
• Change the field you wish to sort by and click Ok.

Display Options

• You can change the information that is displayed on the main screen of your EndNote library.
• From the Menu bar, click on Edit ⇒ Preferences.
• Select Display Fields.
• The EndNote Preferences dialog appears:
Search your EndNote Library

EndNote provides several ways to organize your data.

Quick Search

Use the **Quick Search** box on the main toolbar at the top of the screen to quickly search the whole library. Enter a word or phrase in the search box and press the **Enter** key. EndNote will carry out a general search of all fields.

Search Tab

- From the **Menu** bar, click on **Tools** and select **Search Library** to see the options.
- Every field in an EndNote record can be searched.
- Enter a keyword, number, date, etc. that you wish to search for.
- Select which field you want to search.
- Specify parameters such as contains, greater than, less than, etc.
- You can add a second term using And, Or, or Not.
- Click **Search**.
- The results are displayed in the Search Results.
- To return to the main list click on **All References** in the Groups pane.

Create Bibliographies

References in an EndNote library can be used to generate bibliographies. A bibliographic style is applied to the raw data in the reference library; the style controls the appearance of references in formatted bibliography. EndNote provides several different ways to generate a bibliography.
• Using the EndNote Add-in for word processing software. The Add-in integrates with your word processor. As you write, you add temporary citations to the document whenever you want to cite a reference in the text. The Add-in Format Bibliography command replaces the temporary citation with a formatted in-text citation, and automatically creates a finished bibliography.

• Using the Export command. Selected references can be exported to text or word processor files as formatted independent bibliographies.
• By printing selected references.
• By copying and pasting individual formatted references using the Copy Formatted command.

The first step in creating a bibliography is to tell EndNote what style you would like your bibliography to be in. (i.e. APA Format, Chicago Manual of Style, etc.).

• In order to select a style for your bibliography, select Output Styles from the Edit menu. Then select Open Style Manager.
• This displays all of the styles EndNote can apply to format your bibliography. Scroll through the styles to select the one you wish to use by placing a check mark.
• Close this screen by clicking the Close button on the upper-right corner of the box.
• When you go back to Output Styles, your selection will appear on the list. Select the style from the list.

**Printing Bibliographies from the Library**

To print a stand-alone bibliography (a list of references that are not part of a paper) from the references in your database, you can use one of the following methods:

**The Export Feature**

• Select an Output Style for your bibliography.
• Choose the references you want by holding down the Control (Ctrl) key on your keyboard while you click on the references you are interested in.
• Do not open the references.
• Choose Export from the File menu.
• The Windows Save As dialog appears.
• Give a file name and select a location.
• Select Rich Text Format (.rtf) for Save As Type.
• Click Save.
• You can now open the file with your word processor, make edits, and save the document or print the document.

**Using the Copy Formatted Feature**

• Select an Output Style for your bibliography.
• Select the references to work with.
• Under the Edit menu, select Copy Formatted.
• Open your word processor.
• Use the Paste command to add the selected references into a document in the format you selected.

Printing selected references directly from the EndNote library

• Select an Output Style for your bibliography.
• Select the references to work with.
• From the Menu bar, click on File ⇒ Print.

Back-up your EndNote Library

It is essential that you make a backup of your EndNote library. Save a copy on the computer you are working on but also save a copy on another disc or drive. You can use this copy to restore your lost or damaged EndNote Library. When backing up it is essential that you keep copies of both the .enl and the .data files. The .data folder contains attached files, terms lists and group information.

Save a Copy

You can save a copy of both your .enl file and its associated .data file to use as a backup or to send to someone using EndNote.

• Open the Library in EndNote.
• From the Menu bar, click on File and then select Save a Copy.
• Use the file dialog box to select where you want to save your back-up copy.

Save a Compressed Copy

You can save your complete library (both the .enl and the .data file) to a single compressed file. The single file will be an .enlx file that you can restore (unzip) with Endnote.

• Open the Library in Endnote.
• From the Menu bar, click on File and then select Compressed Library.
• Choose the appropriate Compressed Library options and then click the Next button.
Output Styles

Output (or referencing or bibliographic) styles control the appearance of your in-text citations and bibliographies. They contain instructions that tell EndNote how to arrange the information in your references to create citations and bibliographies in the appropriate layout (i.e. which fields to include, in what order, and what punctuation to use).

You can change output styles to suit any of the major referencing systems (Harvard, MLA, MHRA, etc.) and over 3,000 house styles for academic journals. These are stored as individual files under Styles in your EndNote folder. The name of the style refers to the journal or organization which defined the bibliographic format.

Preview Output Styles

You can preview different output styles in EndNote:

- Highlight any reference showing in the library window.
- From the Menu bar, click on Edit ⇒ Output Styles.
- Three standard bibliographic styles appear by default in the menu:
  - Annotated generates an Author-Date style bibliography with abstracts.
  - Author-Date generates a bibliography with authors in alphabetical order and in-text citations with Author and Year.
  - Numbered generates a numbered bibliography with corresponding numbered in-text citations.
- To see the full list of available styles, click on Open Style Manager. Any styles you select from here will automatically be added to your list of output styles in the Edit ⇒ Output Styles list.
- Click on any style to see a preview of your highlighted reference in the tab pane at the bottom of the library window.
Edit Output Styles

Edit Output style.

Click on Edit

Click on Output styles
1. Click on the Style that you want to edit
2. Click on Edit

- Click on different options to change Author Lists, Author Name etc.

The style manager will give you a complete overview of the style format.

Click on template to change the specific citations.
• Click on different options in Bibliography to edit options
Your new style will appear under the list of new styles

- Click on Mark All to add all the styles to Word document
• Download styles from the web

Search for the appropriate output style on the web and download to add it to your Word doc.

Click on Mark all to add all the output styles to the word doc.

Click on Get More on the web.

To download output styles from the web.

• List of output styles in Word will appear in word
Use Write and Cite

- Go to Microsoft Word
- Start to type your document

Click on Endnote X7
- Click on the drop down menu next to style to choose the appropriate output style

In text citation and bibliography will appear in doc.

- Click on the drop down menu next to style to choose the appropriate output style
• Click on the drop down menu next to style to choose the appropriate output style.

The abstract will appear with the annotated output style.

• Click on drop down style list to change the output style to e.g. Harvard
Formatting Bibliography

To format the citations, click on the dropdown arrow of the Bibliography group to open the EndNoteX7 Format Bibliography dialog. The EndNoteX7 Format Bibliography dialog box appears.

- On the Ribbon in Microsoft Word, click the EndNote X7 tab.
- Click on the arrow icon to the right of Bibliography.
- Click on Bibliography and the Format Bibliography box will appear.
- Select the Layout tab.
Use the options in this window to change the layout.

Choose the font and size you want your reference list to be displayed in.

Choose whether or not you want a heading at the beginning of your reference list.

Adjust the indents within a reference or the spacing between references.

Please note that if you add new citations to a document after formatting it, you must run the **Format** command again. Formatting is not permanent. If you format your paper in one style, you can change it at any time to a different style. Once the citations are formatted, you can change their appearance (font type and size) through the normal tools of your word processor.

Click control on the in text citation to follow link to the bibliography.

**Numbering Reference lists or bibliographies**

- Edit the style you are using: from within EndNote.
- Go to the **Edit** menu and select **Output styles** and then select the style you want to edit.
- Open the style you want to edit and go to **File**, and **Save as**. Remember to rename the file e.g. Harvard modified date.
- In the left hand menu under **Bibliography** select **Layout**.
- Place your cursor in the box labelled **Start each reference with** and then go to the **Insert field** button.
- From the drop down list select **Bibliography** number.
- Go back to the drop down menu and select **Tab** (this will show in the text box as a small arrow).
- Place your cursor in the box labelled **End each reference with** and go to the **Insert field** button.
• From the drop down list select End of paragraph.
• At the bottom of the screen in the box labelled Hanging indent select All paragraphs if required by your style.
• Close to save the changes.

Un-format and Reformat a Document

There are a number of reasons why you may need to un-format and reformat the EndNote citations in your document.

• If you need to work on multiple computers and they have different versions of Word it is safest to save and open your document in an unformatted state.
• If you are working on a long document and need to change the referencing style it is best to un-format to remove the formatting from the old style before formatting in a new style.
• If you need to copy large sections of your document to another document – especially when compiling a thesis from separate chapters into one file – it is best to do this in an unformatted state.
• Some people prefer to work on an unformatted version of their document as it is often faster and they do not want to see their reference list as they work.

Un-format

• On the Ribbon in Microsoft Word, click the EndNote X7 tab.
• Select Convert Citations and Bibliography.
• Three options will appear, select Convert to Unformatted Citations.
Reformat

- On the **Ribbon** in Microsoft Word, click the **EndNote X7** tab.
- Make sure the style you want the document formatted in is showing in the **Style** window.
- Select **Update Citations and Bibliography**.
- It is possible to use this command on both formatted and unformatted documents.
- If your document is already formatted it will simply update the document.
- If your document is unformatted then all citations will be formatted and a reference list created.
Mismatched Citations

When EndNote formats your document it may have difficulties matching the unformatted citation in your document with a specific citation in your library.

Each problem citation will be identified in turn, and you will have the following options:

- EndNote will provide suggestions for possible replacements. If one of these is suitable, select the citation in this window and press the **Insert** button - the mismatched citation will be replaced.
- If none of EndNote’s suggestions are appropriate you can search your EndNote library from the dialog box that appears and find an alternative yourself. When you have found the relevant citation, select it and press the **Insert** button to replace the mismatched citation.
- If you do not wish to fix the problem at this stage, choose the **Ignore** button. This means that the citation you chose to ignore will not be formatted, however you can of course come back to it later.

Generally, if EndNote cannot find a citation it is either because you have accidentally deleted it from your library, or have made an alteration to it that has resulted in EndNote being unable to identify it. If the former is the case you will need to re-enter the citation. When you reformat your bibliography, EndNote still will not identify it but you will be able to locate it in your library and re-insert the citation.
Note that if you have used the indicators { and } for text other than EndNote citations, EndNote might bring up these instances – choose to ignore them.

### Un-format and Reformat when Compiling a Thesis

One of the most common reasons for using the un-formatting and reformatting options is to combine multiple chapters into a single thesis document.

#### Un-format the separate chapters and temporarily remove any reference lists

- Follow the instructions above to un-format a chapter.
- Save your chapter under a different name, e.g. chapter1unformatted.doc.
- Repeat this process for all chapters.

#### Insert your chapters into a single document

- Open a document and create any preliminary pages (e.g. title page, abstract). Position your cursor after the preliminary pages.
- On the **Ribbon**, click on the **Insert** tab, in the **Text** group, click **Object ⇒ Text from File**.
- Select the file you want to insert, e.g. chapter1unformatted.doc, and click **Insert**
- Move your cursor to the start of the next section and follow the steps above to insert the other chapters.

#### Reformat your document and recreate a reference list.

- Follow the instructions above to format the complete document and your reference list will be added to the end of the document.
- If you do not want your reference list at the end of your document, cut and paste it to the appropriate location.

### Removing Field Codes (convert to Plain Text)

When you insert citations into Word, they have hidden codes attached to them. These codes allow EndNote to format, un-format, and re-format citations. If you are going to submit your work to a publisher or any other situation where you are sending the document without attaching your library you must remove the field codes first.

- On the **Ribbon**, click on the **EndNote** tab select **Convert Citations and Bibliography**.
- Three options will appear select **Convert to Plain Text**.
• This process will create a plain text copy of your document which you should then save under a new name.
• Note that this copy cannot be re-formatted by EndNote.
• Any changes should be made on your original.

Create Bibliographies: general, subject and annotated

EndNote creates what is known as a reference list at the end of your document i.e. a list of all works actually cited. Some disciplines require a bibliography as opposed to (or as well as) a reference list i.e. a list of all works consulted or read. There are functions within EndNote that you can use to create different types of bibliographies.

• EndNote X7 can create a general bibliography (i.e. a listing of a selection of references), a subject bibliography (i.e. listings under particular headings) or an annotated bibliography (i.e. a listing of references, each including an abstract).

General Bibliography

• There are many ways to create a general bibliography.
• One of the simplest is to use the Copy Formatted command.
• In EndNote, select the references you want to include in the bibliography
• Check that the appropriate style is displaying in the EndNote toolbar
• From the Menu bar, click on Edit ⇒ Copy Formatted (or Ctrl + K).
• In Microsoft Word, use the paste option (or Ctrl + V) to add the references to a document.

Subject Bibliography

Subject bibliographies consist of various listings under particular headings (such as keywords, authors, or publishers).

• Choose the records in EndNote you want for a separate bibliography, perhaps a selected group instead of the whole library.
• Highlight your selected references and then click References ⇒ Show Selected References.
• Select an appropriate style from the Style Manager.
• From the Menu bar, click on Tools ⇒ Subject Bibliography.
• The Subject Fields window displays a list of all the different fields that a reference can have.
• Select the field (or fields) that you want to sort your bibliography by, e.g. keywords.
• Once you have chosen your field click on Ok.
• A list will be displayed of the various terms found within this field and the number of references in your EndNote Library containing each term.
• Select the terms to be included in the bibliography by holding down the Ctrl key as you click the terms you want, or click Select All to include them all.
• Then click Ok and your subject bibliography is created in a new window.
• Use the Layout button at the top of the screen to change some features before saving or printing the bibliography.

Annotated Bibliography

• Use the Annotated Style.
• The simplest way to create an annotated bibliography using EndNote is to use the Annotated Style.
• This will display your results with the information from the Abstract Field under each reference.

My EndNote web

• The link to Endnote web is available on two different sites:

  • Go directly to the general access link http://www.myendnoteweb.com. Go to the myendnote library if you are on campus and want to register for the first time (IP AUTHENTICATED if your register for the first time).

    OR

  • Go to the web of science link on the library website https://innopac.up.ac.za/validate?url=http%3A%2F%2F0-isiknowledge.com.innopac.up.ac.za%3A80%2F to register if you are not on campus and register.
• Acccess the registration page. Register on the page.
• The first page of Endnote web will appear
Sync Endnote Desktop with Endnote web

The sync version will enable you to sync your references with Endnote web to make the references available online and offline. The Endnote desktop version has more capacity than the Endnote web version. You can use the Endnote desktop version when you do not want to use the internet. When transferring references with attachments, all new attachments are transferred in both directions regardless of the selected transfer direction. That is, attachments are added to both sides during a transfer even though the transfer occurs in one direction.

You need to change your browser settings to enable the sync function.

- Go to Internet Explorer
- Click on Tools
- Click on Preferences
- Click on Connections
- Click on LAN settings
- Bypass the Proxy setting

![Local Area Network (LAN) Settings]

- Click OK and close the Browser

START WITH THE SYNC SETTINGS

- Go to Endnote desktop version to create the sync settings
- Click on Edit in Endnote desktop
- Click on Preference
1. Tick Sync Automatically

2. Click on Enable Sync

- Click on the Sync button to start syncing
• Click on Sync button
• References will appear in My References
• Add references manually

• Import references manually if you do not want to use the sync version
- Click on Organize button to create new groups and share your references with researchers

- Click on Organize button to find duplicates

- Click on Organize button to find duplicates
• Click Format button to create a separate bibliography

• Choose the relevant options

• Install cite while you write plugin
• Install cite while you write plugin

• Install Capture reference for automatic web references
• Choose Options to change email address
Endnote web Cite while you write preference

EndNote is now available for your iPad. It is necessary to have an EndNote Web account to run the iPad app. You can create an EndNote Web account from the iPad app, however an EndNote Web account created this way will have limited functionality. If you have access to Thomson Reuter databases on the Web of Knowledge platform, you can create an EndNote Web account through this, OR, if you have the full version of EndNote X6 installed on your computer you can ‘Enable Sync’ (via the ‘Preferences’) and at this point you can create a new EndNote Web account and sync your existing EndNote library so that your library can be available on the iPad for EndNote app

A few tips:

- Purchase the app from the App Store
- You can only sync ONE library with EndNote Web/iPad
- This also means you cannot sync the same library across two desktop/laptop computers unless you are using cloud storage such as Dropbox
Troubleshooting

Endnote X7 write and cite button disappeared from toolbar in Word

Do the following:

• Go to Word
The Endnote button will now appear on the Word toolbar

- Endnote sync could not connect to Endnote web
- Change the proxy setting on the web browser
• Did you use the right password?

Endnote and Dropbox

• Note that some users have had problems with EndNote libraries crashing/corrupting via Dropbox, hence Thomson Reuters do not recommend it - however this author has had no problems at all accessing the same library from Dropbox across multiple computers and syncing this library to EndNote Web. If you do use Dropbox (or other cloud storage) make sure you regularly back up a compressed version of your library in another place

Glossary

| Cite While You Write (CWYW) | This feature integrates EndNote commands into Word for quick and easy insertion and formatting of citations, bibliographies, figures, and tables. The EndNote library is the term for your EndNote database of references of reference material. The references are displayed in the Library window. To open a library, go to File > Open in EndNote. You can embed graphics and files in an EndNote library and link them to a paper. You can insert a single graphic or file into the Figure field of any EndNote reference. Figures include charts, tables, pictures, and equations |
| Endnote library | |
| Figure | |
Import filter
An import filter contains information about how to import a text file into an EndNote library from an online bibliographic database, by mapping the information in each file to the corresponding fields in EndNote. Each filter is designed to work with a particular database.

Field
A field is a section of an EndNote reference, such as Author, Year, or Title.

Field Codes
Cite While You Write inserts hidden field codes around and inside your formatted citations in Word. These codes allow EndNote to format, unformat, and reformat citations within Word.

Manuscript templates
Manuscript templates are used to create Word documents that conform to publishers’ requirements. You can select a predefined template from either EndNote or Word, triggering a manuscript template wizard.

Record number
EndNote automatically assigns a unique record number to each reference as you add it to your library.

Reference type
An EndNote library can store references from a variety of different sources, such as books, journals, and manuscripts. These sources are called reference types. Each contains specific fields.

Output style
An output style is a file that controls the format of in-text citations, bibliographies, figures, and tables, by instructing EndNote which fields to print, in what order, and with what punctuation. Examples of output styles include Harvard and MLA.

Term Lists
Each EndNote library contains term lists for Authors, Journals, and Keywords. The term lists maintain a list of the terms entered into the corresponding fields. They are used to help with consistency of data entry by suggesting terms as you type.

Text file
This is a file generated by a search in an online bibliographic database, comprising a list of references.

Traveling library
When you use Cite While You Write commands (e.g. inserting citations) in Word, each formatted citation in your document is saved with field codes that embed reference data in the document. This is known as a “traveling library” of cited EndNote references. This enables you to use your document on other computers on which EndNote is not available, and to share your document and its associated citations with colleagues.

URL
A URL specifies the location of any resource available on the Internet (particularly Web pages or FTP sites), e.g. http://www.endnote.com. You can link a reference to a URL.

Z39.50
Z39.50 is a protocol for searching and retrieving data from bibliographic databases. Such databases must be Z39.50-compliant in order for EndNote to connect directly to them, and to be searchable by EndNote.

The End